Web Hosting

Search Knowledge Base by Keyword

Do You Support PHP, MySQL and/or PERL?

You are here:
Share:

When choosing a hosting provider it is important to understand what software they directly support or offer. We are often asked if we support PHP, MySQL, or PERL on our services and the short answer is yes we do. Here are a few points regarding this question:

 

  • All of our servers fully support PHP, MySQL and Perl.  This includes our Shared Web Hosting, Business Shared Hosting, Reseller, Cloud VPS, and Dedicated Server Options.
  • All of our plans include unlimited MySQL databases.
  • PhpMyAdmin is installed on all servers that use cPanel to aid you in creating and maintaining your MySQL databases.

 

Please note that since the developers of PHP have deprecated Version 5.4, our Shared Web, Business, and Shared Reseller hosting plans only support release versions of PHP 5.6 and later.  If your software, application, or website requires older versions of PHP, you are able to use our Cloud VPS solutions to install whatever version of PHP you require, but we are unable to support PHP 5.4 or earlier on our shared services.

Should you ever have any further questions or concerns, feel free to contact our LiveChat or Phone (1-888-404-1279) Agents 24 hours a day, 7 days a week and they will be more than happy to assist you!


Share: